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INTRODUCTION: ABOUT THIS COURSE 

This guide details the new and improved features in QuickBooks 2013. Learn how these features  save 

time and offer new functionality so that you can work more profitably with your clients’ files. Your clients 

will find it easier to work with and learn how to use QuickBooks with the new design. Learning about 

these features will help you recommend the right software solution for your clients. 

WHAT WE WILL COVER IN THIS GUIDE 

This guide details the new and improved features of QuickBooks 2013 that make it easy to: 

• Work more flexibly with your clients’ files using Send General Journal Entries and Batch Enter 

Transactions 

• Save time using the improved Write Off Tool in Client Data Review 

• Quickly create a new file from another QuickBooks file 

• Explore new features with the What’s New Overlay Tips 

• See how the newly redesigned QuickBooks boosts productivity but retains familiarity 

• Use the new Ribbon Toolbar to access related tasks and reports for the displayed transaction 

• Use the new Left Icon Bar to access and view apps from the Intuit App Center 

• Find new preferences and filtering for Time & Expense billing  

• View improved reporting preferences item-based reports 

• Work with vendors by displaying credits on bill stubs and the ability to print a bill 

• Set global or customer defaults for the type of payment link included on an invoice for online payment 

• Assign default classes, auto create purchase orders, and view improved inventory reports 

• Track shelf and bin location, bar code scanning, and FIFO lot cost history reporting on inventory 

LEARNING OBJECTIVES 

After attending this course you will be able to: 

• Identify new features that will help you work more efficiently with your clients’ files 

• Understand the new and improved features in QuickBooks 2013 

• Evaluate and recommend the right QuickBooks software for your client 
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INTUIT QUICKBOOKS 2013: OVERVIEW 

The new design in QuickBooks 2013 boosts efficiency, yet retains familiarity. You and your clients will 

work more powerfully with improved access points to common tasks, new modern icons, and an overlay 

of tips to new features. 

DESIGNED TO IMPROVE EFFICIENCY, WORK SMARTER AND FASTER 

Businesses that use QuickBooks love to work with software that is easy to learn and use. With 

QuickBooks 2013, small businesses can complete their financial and accounting responsibilities with a 

minimum amount of effort so they can focus on growing their business. 

This guide is divided into the following sections: 

• What’s New for the Accounting Professional 

• What’s New for Your Clients 

• What’s New for Exclusively for Enterprise 

• What’s New Exclusively for Enterprise with Advanced Inventory 
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WHAT’S NEW FOR THE ACCOUNTING 

PROFESSIONAL 

QuickBooks Accountant 2013 and Enterprise Accountant 13.0 add even more tools and improvements to 

empower you to work more efficiently with your clients’ data. These features include:  

NNNNEWEWEWEW!!!!    SEND GENERAL JOURNAL ENTRIES 

(QuickBooks Accountant and QuickBooks Enterprise Accountant) 

What this feature does: Allows the accounting professional to email journal entries to clients via an 

email attachment. With just a single click, the client can incorporate the Make General Journal Entry 

into the QuickBooks file. Send multiple entries at one time and choose whether to permit your client to 

import all or selected journal entries. 

How to access it: From the menu bar, choose Accountant > Send General Journal Entries. Note: You 

client must also be using a version of QuickBooks 2013. 

 

No fancy tools to learn; simply create the journal entry 
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Choose to send a single journal entry or multiple entries in a single email attachment 
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Double-click on an attachment to import the journal entry into QuickBooks—it's that easy! 

How does this feature help you serve your clients more efficiently? Select the journal entries to 

send. Email the entries directly from QuickBooks - no rekeying or procrastination involved with getting 

clients to post the journal entries to their QuickBooks file. 

What pain does this feature solve? Accounting professionals can work more flexibly by sharing 

changes made to a copy of the client’s data. No complex downloads for the client, they simply “click” 

to import the entries automatically from an email attachment sent. No limitations or file restrictions 

imposed like there is with an Accountant’s Copy.     
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NNNNEWEWEWEW!!!! BATCH ENTER TRANSACTIONS  

(QuickBooks Professional Bookkeeper, QuickBooks Accountant and all editions of QuickBooks Enterprise*)  

What this feature does: Enter numerous transactions in a spreadsheet-like interface. Alternatively, copy 

and paste 1000+ transactions from a spreadsheet and save at once in QuickBooks. 

How to access it: From the menu bar, choose Accountant > Batch Enter Transactions. Also accessible 

from the Accountant Center and can be added to the Left Navigation toolbar. 

 

Customize the columns to display for easy data entry or to match your Excel spreadsheet 

 

Copy and paste 1,000 + transactions from an Excel worksheet 
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Manually enter transactions or make corrections before saving transactions 

How does this feature help you serve your clients more efficiently? Accounting professionals can 

work more efficiently when by offering clients write-up services. Use this tool to copy and paste 

1,000+ transactions from Excel**, as opposed to entering them at one time. Easily customize the 

displayed columns of data to show only the fields you need which saves you tabs and keystrokes. 

With this tool you can add the following transaction types: 

• Checks 

• Deposits 

• Credit Card Charges and Credits 

What pain does this feature solve? Hours of repetitive data entry can be accomplished in minutes, with 

far more accuracy. 

*  To access this feature in the non-Accountant Enterprise versions, select Batch Enter Transactions on 

the Top Icon bar, or Left Icon bar 

** Importing item-based transactions included with maintenance release R3 or later 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!! FIND AND FIX CLIENT ERRORS FASTER 

(Accountant and Enterprise Accountant)  

What this feature does: Quickly write off numerous open invoices instead of one at a time. Improved 

feature now handles the corresponding sales tax with a credit memo automatically created. 

How to access it: From your QuickBooks Accountant 2013 software menu bar, choose Accountant > 

Client Data Review > Write Off Invoices. 

 

Utilizing an Item when writing off invoices provides proper accounting for sales tax credits 
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Client Data Review Write-off tool accurately records credit for sales tax payable 

How does this feature help you serve your clients more efficiently? With this feature accounting 

professionals can remove open, uncollectable balances efficiently in a batch for the client. Confidently 

write off open invoices, knowing that all aspects of the accounting are handled correctly including 

credits for accrual based sales tax reporting. New for QuickBooks 2013, when performing a batch 

write off, you assign the write off to an item and date of your choosing.  

What pain does this feature solve? Your clients’ files often have aged, uncollectable customer 

balances. Crediting these open invoices is time consuming when done one at a time. You can offer 

this service and while saving them time, you will also eliminate the frustration they feel with viewing 

these balances on open aging reports. Previous years versions of this feature only provided the 

option to assign the write off to a general ledger account (not QuickBooks items that are recorded as 

taxable or non-taxable). 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!! EASIER ACCESS TO QUICKLY SET UP NEW COMPANY FILE  

 (QuickBooks Professional Bookkeeper, Accountant and QuickBooks Enterprise Accountant) 

What this feature does: Replicates an existing QuickBooks file by copying the chart of accounts (not 

including bank or credit card accounts), sales tax items, preferences (except default bank accounts), 

and most (not all) memorized reports. 

How to access it: From the menu bar, choose File > New Company from Existing Company File. 

 

 

Select the preferred file to use as the template and provide a name for the new file 

How does this feature help you serve your clients more efficiently? As an accounting professional, 

you have developed best practices when working with your clients, helping them make the most of 

their QuickBooks software. Share that effort by creating new company files patterned after other 

successfully created files.  
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What pain does this feature solve? There was not any easy method for duplicating a file for use by 

another client. In QuickBooks 2012 you could copy a file and remove all transactions. This helped, 

but sensitive accounts (banks, credit cards) and sales items would remain in the newly created copy 

of the file.  

EEEEXTRASXTRASXTRASXTRAS!!!! ADDITIONAL TOOLS AND FEATURES THAT SAVE YOU TIME 

(QuickBooks Accountant and QuickBooks Enterprise Accountant Only except as noted)  

• Reclassify hundreds of transactions all at once 

• Fix incorrectly recorded sales tax payments 

• Quickly troubleshoot inventory issues 

• Identify changes made to list items 

• Identify changes to beginning balances and auto create adjustments 

• Match unapplied vendor and customer credits to open bills and invoices 

• Clear Up Undeposited Funds account 

• File Manager – Store file passwords, organize files by year, update files in batch 

• Fixed Asset Manager (available with all editions of QuickBooks Enterprise) 

• QuickBooks Statement Writer - harness the power of Excel to create customized financials 

(available with QuickBooks Accountant and all editions of QuickBooks Enterprise Solutions) 

• Toggle between industry editions of QuickBooks 

• Backward compatibility: work with QuickBooks 2012 or QuickBooks 2013 Accountant's Copy 

• Free remote access tool – using WebEx. Unlimited attended meetings and up to 2 computers for 

unattended access 
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WHAT’S NEW FOR YOUR CLIENTS 

This section details those new and improved features that make working with QuickBooks 2013 the right 

choice for your clients. The redesigned user interface empowers QuickBooks users to complete financial 

tasks faster.  

The new design retains the familiarity that users have come to enjoy when working with QuickBooks. The 

release of QuickBooks 2013 adds value to the approach of easy to: 

• Use 

• Understand 

• Look At 

NNNNEWEWEWEW!!!!    WHAT’S NEW OVERLAY TIPS  

(Pro, Premier, Bookkeeper, Accountant and Enterprise)  

What this feature does: Helps new and existing users to easily identify new features as they perform 

their daily accounting tasks. 

How to access it: Overlay tips display in orange when a user first opens their QuickBooks 2013 file. 

Additionally, when a user clicks a new menu, a tip overlay will display and disappear automatically 

without disrupting the users work. The tips can be minimized or dismissed on request with a single 

click. To reinstate the tips from the menu bar, choose Help > What’s New. 
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Never miss a new feature with tips overlay that disappear automatically 

How does this improve your clients’ efficiency? New features are easy to locate, with tips detailing the 

value the new feature provides. No need to search through menus to find What’s New in QuickBooks 

for 2013. 

What pain does this feature solve? New and existing users would often dismiss new feature messages 

and never return to find them when they were needed. QuickBooks 2013 recognizes when a new 

window is opened and provides a visual overlay of the new features available.  

NNNNEWEWEWEW    AND AND AND AND IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!!    NAVIGATION AND BETTER READABILITY 

(Pro, Premier, Bookkeeper, Accountant and Enterprise)  

What this feature does: Simplified and improved navigation helps you get to the information you need, 

more quickly and easily. Larger fonts improve readability; a new, customizable toolbar provides easy 

access to your most common tasks. 

How to access it: You can now choose between an icon bar across the top for a more powerful icon bar 

aligned to the left. To do so from the menu bar, choose View > Left Icon Bar or Top Icon Bar. 
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Improved features included with the new Left Icon Bar, or continue using the Top Icon Bar 
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Maximize the viewing area when working on transactions 

How does this improve your clients’ efficiency? Access shortcuts to the most commonly visited parts 

of QuickBooks in one click via a persistent navigation panel on the left side of the screen, saving time 

moving from one activity to the next. Users can also add their favorite reports to the panel, so the 

latest insights about business performance are only a click away. 

What pain does this feature solve? Users can choose a new Left placed Icon Bar that takes advantage 

of newer, wider screen monitors. Or they can choose to retain the original top placed icon bar. Users 

stay focused with the ability to maximize the viewing area when working on a transaction. With font 

sizes enlarged, rows expanded and subtle changes to transactions, using QuickBooks is much easier 

in 2013.  
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NNNNEWEWEWEW!!!!    TRANSACTION RIBBON TOOLBAR  

(Pro, Premier, Bookkeeper, Accountant and Enterprise)  

What this feature does: Invoices, Estimates, Sales Orders and other forms now have a simplified layout, 

providing easier access to actions that were previously hidden or required several clicks to execute. 

New tab ribbon format provides consistent placement of actions, help making it faster and easier to 

accomplish key tasks. 

How to access it: Across the top of most transactions. 

 

Save time and get instant access to commonly related functions on transactions, click to hide 

What pain does this feature solve? The Ribbon provides fast access to the controls small businesses 

need in forms – eliminating a number of clicks, and uncovering helpful features that users may have 

overlooked. 

NNNNEWEWEWEW!!!!    ACCESS TO APPLICATIONS AND SERVICES  

 (Pro, Premier, Bookkeeper, Accountant, and Enterprise)  

What this feature does: Extend the power of QuickBooks with easy access to additional apps and 

services to take your business to the next level. Test-drive apps for free and see how much time you 

can save. Check out what integrated applications are available from the convenience of the new, Left 

Icon Bar. 

How to access it: The app center is located in the new Left Icon Bar. From the menu bar, choose View > 

Left Icon Bar. Click on the My Apps button. Click the Sign In link to access your apps and to view 

related apps that can help your business. 
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New, powerful Left Icon Bar provides easy access to My Apps 

How does this improve your clients’ efficiency? With the App Center neatly tucked away in the new 

Left Icon Bar, users have easier access to App Center activities.  

What pain does this feature solve? From the convenience of QuickBooks users can manage their 

integrated applications. More and more QuickBooks users are finding how useful third party 

applications can be in expanding the power of QuickBooks. With the App Center accessible on the 

Left Navigation Bar manage Apps and Find More Apps.  
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NNNNEWEWEWEW!!!!    TIME & EXPENSES PREFERENCE FOR BILLABLE EXPENSES  

(Pro, Premier, Bookkeeper, Accountant and Enterprise)  

What this feature does: New preference setting that sets the default for marking all time entries and 

separately all expenses as billable or not billable when the transaction line is assigned to a customer 

or job. 

How to access it: From the menu bar, choose Edit > Preferences > Time & Expenses > Company 

Preferences Tab. You must be logged into the file as the Admin or External Accountant user type and 

in single-user mode. 

 

New Time & Expenses global preference defaults marking time and expenses as billable or not billable 

How does this improve your clients’ efficiency? Certain industries who invoice their customers using 

the Time & Expenses method have fewer key strokes when recording an expense that is billable to a 

customer. In Time & Expense billing, costs accumulate and then are detailed on the customer’s 

invoice often with an added markup. 

What pain does this feature solve? QuickBooks users that did not track expenses for inclusion on a 

customer’s invoice had to de-select the Billable checkbox on certain transactions.  
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NNNNEWEWEWEW!!!!    PRINT VENDOR BILL  

(Pro, Premier, Bookkeeper, Accountant and Enterprise)  

What this feature does: Prints the vendor bill transaction. 

How to access it: From a displayed Enter Bills transaction, on the Main tab of the ribbon toolbar, select  

      Print. 

 

Print vendor bill, for companies that do intercompany payables and other purposes 

How does this improve your clients’ efficiency? QuickBooks users no longer have to print a report of 

the bills that were paid if they wanted to get the details. 

What pain does this feature solve? Certain business’ have an accounts payable process that includes 

approval by a manager of all bills entered. Companies that have intercompany transactions will find it 

useful to provide a copy of the bill paid by Company A to Company B for their record keeping. 



What’s New in QuickBooks® 2013 

23 

NNNNEWEWEWEW!!!!    ASSIGN DEFAULT ONLINE METHOD OF PAYMENT FOR A CUSTOMER  

(Pro, Premier, Bookkeeper, Accountant and Enterprise – was a 2012 Plus Subscriber feature)   

What this feature does: The QuickBooks user can set a global company preference about accepting (or 

not) online payments by check only or check and credit card. This preference can be manually 

changed for specific customers. 

How to access it: From the menu bar, choose Edit > Preferences > Payments > Company Preferences 

tab. You must be logged into the file as the Admin or External Accountant user and be in single-user 

mode. 

 

Global and by-customer preference for type of online payment accepted 

How does this improve your clients’ efficiency? QuickBooks users can choose what payment 

methods online they will accept from customers. Choices include online check only or check and 

credit card. Users can also choose not to provide an online method of payment link on invoices for all 

or some customers. 

What pain does this feature solve? QuickBooks users would invoice a customer and request that they 

pay by online business check. However, the link on the invoice provided both options of payment by 

check or credit card. The options were confusing to the end customer paying the invoice. 



What’s New in QuickBooks® 2013 

24 

NNNNEWEWEWEW!!!!    REPORTING PREFERENCE FOR ITEM BASED REPORTS 

(Pro, Premier, Bookkeeper, Accountant and Enterprise)   

What this feature does: Global preference for item-based reports – show items by Name Only, 

Description Only or Name and Description. Similar to the preference we have had for general ledger 

accounts displayed on financials. 

How to access it: From the menu bar, choose Edit > Preferences > Reports & Graphs > Company 

Preferences Tab. You must be logged into the file as the Admin or External Accountant user type and 

in single user mode. 

 

Select new reporting preference to display name and description on item based reports 

How does this improve your clients’ efficiency? QuickBooks users, who use the Item Name field for 

the product number, will find that including the description with or without the item name field provides 

more meaningful reports without disrupting the workflow of the individual doing data entry. 

What pain does this feature solve? Often the Item Name field is used for a product or some complex 

series of alpha number characters for easy data entry. Item based reports were difficult to read for 

those not as familiar with the product number.    
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!!     CUSTOMER, VENDOR AND EMPLOYEE    CENTERS  

(Pro, Premier, Bookkeeper, Accountant and Enterprise)   

What this feature does: Expanded contact information fields in the Employee, Customer and Vendor 

Centers are now more customizable, allowing up to 8 contact fields and multiple notes per contact. 

New tab functionality enables you to view transactions, contacts, to dos and notes on the same page. 

How to access it: From the menu bar choose Vendor, Customer or Employee for one-click access to the 

respective Center.  

 

Updated centers offer one-click access to managing details and running reports for customers, vendors 

and employees 
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Track and report on custom contact fields 

How does this improve your clients’ efficiency? Consolidate and organize more important customer 

and vendor information in the Customer and Vendor Centers to save time searching for customer 

data typically stored outside of QuickBooks. Small businesses can now assign multiple contacts to 

customers and vendors, and assign to do’s to customers. In addition, users can track twice as many 

types of contact information for customers and vendors, such as Facebook pages or Twitter handles. 

What pain does this feature solve? Small businesses now have one central location to find and track 

contacts, to do’s and notes for their customers, vendors and employees. No need to launch additional 

windows to view this information. Previous versions of QuickBooks did not track detailed information 

for additional contacts. Other useful information about customers and vendors could not be recorded 

in QuickBooks. With the reports link on the centers, access to information is made simpler. 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!!     HIDE ZERO QUANTITY ITEMS ON INVENTORY REPORTS  

(Pro, Premier, Bookkeeper, Accountant, and Enterprise)  

What this feature does: On inventory summary reports, permits you to suppress lines of detail that have 

a zero quantity. The following reports include this ability: 

• Inventory Valuation Summary 

• Inventory Valuation Stock Status by Item 

• Inventory Valuation Stock Status by Vendor 

How to access it:. From the menu bar, choose Reports > Inventory. These reports allow you to suppress 

zero quantities: you must have installed maintenance release 3 or newer. To view your current 

release, click F2 on your keyboard. To update, from the menu bar, choose Help > Update 

QuickBooks. 

 

Inventory Summary reports can be filtered to exclude items with no quantity (R3 or newer required) 

How does this improve your clients’ efficiency? Small businesses with many inventory items can now 

choose to exclude zero quantity items from inventory reporting. 

What pain does this feature solve? When inventory reports were prepared, they included inventory with 

a zero quantity, adding detail to the report that was not needed. 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!!     INVENTORY REORDER POINT REPORTS CALCULATE ON 

AVAILABLE QUANTITY  

(Premier, Bookkeeper, Accountant, and Enterprise some reports only available with select editions of 

QuickBooks Premier or Enterprise)   

What this feature does: When viewing the Inventory reorder reports, users can choose to calculate the 

amount to reorder using available quantity. When selected, items are marked to order where the 

Quantity on Hand less the Available amount is short of the Reorder Point. 

How to access it: From the menu bar, choose Reports > Inventory > Inventory Stock Status by Vendor 

or Item. Also works with the Inventory Reorder Report by Vendor. 

 

Ability to factor in available quantity when reviewing reorder points 

How does this improve your clients’ efficiency? The small business can be more pro-active in 

replenishing their inventory stock status levels based on available quantity after decreasing on hand 

quantity by committed inventory. 

What pain does this feature solve? Previously, reorder reports only compared On Hand Quantity with 

Reorder Point, this did not factor in that the On Hand quantity might be totally committed on sales 

orders. 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!!     ITEM GROUP    INCREASED LIST LIMITS INCREASED TO 50 

(Pro, Premier, Bookkeeper, Accountant and Enterprise)   

What this feature does: Item groups permit the user to invoice their client efficiently for multiple items at 

a time. Item groups also serve another purpose, allowing the business owner to track multiple lines of 

cost and revenue detail but provide a single line of detail on the customer’s invoice. 

How to access it: From the menu bar, choose Lists > Item List. From the lower-left menu button select 

New and choose the Group Item Type.  

 

Item groups automate streamlined entry on transactions—now groups can include up to 50 items! 

How does this improve your clients’ efficiency? Small businesses can enter more individual items into 

a single Item Group improving data entry efficiency while retaining the ability to track item level detail. 

What pain does this feature solve? Previously QuickBooks only permitted up to 20 individual items in a 

group. Now an Item Group can contain up to 50 individual items. 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!!     COLLAPSE SUMMARY REPORT LINE DETAILS  

(Pro, Premier, Professional Bookkeeper, Accountant – was a Plus feature in 2012. Not yet available in 

QuickBooks Enterprise)  

What this feature does: Improves the reporting display for summary reports generated in QuickBooks. 

Choose to collapse a specific section on summary reports. 

How to access it: From any displayed report, click the small arrow next to an account category to 

collapse or expand. 

 

On summary reports, selecting the grey arrow will collapse or expand related rows 

How does this improve your clients’ efficiency? Summary reports can be prepared in QuickBooks that 

provide just the right amount of detail for management analysis without having to export the report to 

Excel for customization. 

What pain does this feature solve? This feature eliminates the need to export reports to Excel in order 

to collapse specific levels of detail into a summary report. 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!!     UPGRADE EXPERIENCE FOR PLUS SUBSCRIBERS  

(QuickBooks Pro and Premier Plus Subscriptions)  

What this feature does: Improves the customer experience on upgrade by removing the need to enter 

the license key and register new versions of the software. Upgrade is a “side-by-side” install, meaning 

that the newest version of QuickBooks Pro or Premier will automatically be installed *. 

How to access it: Available only for Plus subscribers. (QuickBooks Pro and Premier) 

 

 

Plus subscribers will no longer need to enter License and Product Numbers or register when upgrading 

How does this improve your clients’ efficiency? Shortens the time spent upgrading a current users 

software. Reduces the number of steps involved in the upgrade process. 

What pain does this feature solve? Upgraders no longer need to manually enter the license code and 

spend time with manual entry of the validation code. 

* Users will have to manually uninstall the older version of QuickBooks if desired. 
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WHAT’S NEW EXCLUSIVELY FOR 

ENTERPRISE  

QuickBooks Enterprise users are often pushing the limits of software due to their transaction volume, 

number of users, or other complexities. In that regard, QuickBooks Enterprise 13.0 builds on its slate of 

advanced features with these new additions for 2013: 

NNNNEWEWEWEW!!!!    DEFAULT CLASS ASSIGNMENT  

(QuickBooks Enterprise)  

What this feature does: Save time and help improve accuracy by assigning default classes to items, 

accounts or names. When filling out transactions, QuickBooks automatically assigns the default class 

– you can change it at any time. 

How to access it: From the menu bar, choose Edit > Preferences > Accounting > Company Preferences 

tab. You must be logged into the file as the Admin or External Accountant user and be in single-user 

mode.  

 

Assign default classes to either: Accounts, Items or Name  

How does this improve your clients’ efficiency? Businesses that track data based on profit centers will 

save time with data entry by assigning classes to one of the chosen lists including: items, accounts or 

names. User can choose one of the available defaults not all three, but can change that default at any 

time. 

What pain does this feature solve? The business that tracks profitability by department has to be 

careful to assign the proper class to each transaction line, a cumbersome task. Now users can 

choose to assign classes to one of the following lists including: items, accounts or names. 
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NNNNEWEWEWEW!!!!    AUTO CREATE PURCHASE ORDERS  

(QuickBooks Enterprise)  

What this feature does: Stock status reports show you which items you need to reorder. Simply add 

your quantities, then click to auto-create all your purchase orders in one step. 

How to access it: From the menu bar, choose Reports >Inventory > Inventory Stock Status by Vendor, 

Item. Also works with the Inventory Reorder Report by Vendor. 

 

From the inventory stock status reports conveniently auto create PO’s 

How does this improve your clients’ efficiency? Stock status reports show which items are running 

low and how many to reorder. After reviewing the report, click to begin processing new purchase 

orders in batch. 

What pain does this feature solve? Previously users reviewed their stock status reports and then 

individually created purchase orders for the desired items. 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!!     INCREASED LIST LIMITS  

(QuickBooks Enterprise – unless otherwise noted below)  

What this feature does: New list limits expand the capabilities of QuickBooks Enterprise Solutions. 

How to access it: No access is needed. Increased size limits are built into the software. 

List  Name   Previous      New 

Chart of Accounts 10,000 100,000 

Classes 10,000 100,000 

Customer Types 10,000 100,000 

Vendor Types 10,000 100,000 

Memorized Transactions 29,000 50,000 

To Do’s 10,000 100,000 

Customer Messages 10,000 100,000 

Items in a Group or Sales 

Tax Item (also for Pro, and 

Premier) 

20 50 
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WHAT’S NEW EXCLUSIVELY FOR ENTERPRISE WITH 

ADVANCED INVENTORY 

NNNNEWEWEWEW!!!!    SHELF AND BIN LOCATION TRACKING 

(QuickBooks Enterprise with Advanced Inventory Subscription)  Barcode Scanner sold separately. 

What this feature does: Track specific inventory items down to the bin location level within one or more 

warehouses. When filling out forms, automatically see quantities and serial or lot numbers for each 

bin. Sort pick lists and item receipts by location for efficient picking and stocking.  

How to access it: From the menu bar, choose Edit > Preferences > Items & Inventory > Company 

Preferences Tab > Advanced Inventory Settings. You must be logged into the file as the Admin or 

External Accountant user type and in single user mode. 

 

Create multi-location sub sites for tracking bin and shelf locations 
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Select the location and bin/shelf when recording transactions 

How does this improve your clients’ efficiency? Add sophistication to inventory tracking and reporting 

for multiple locations, bins and shelves. Define your default purchase or sales bin or shelf per item 

using the Lists, Add/Edit Multiple List Entries dialog. 

What pain does this feature solve? Previous versions of QuickBooks Enterprise with Advanced 

Inventory only permitted defining multiple locations. Workarounds were required using custom fields 

to track and report on bin and shelf locations. 
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NNNNEWEWEWEW!!!!    BARCODE SCANNING 

 (QuickBooks Enterprise with Advanced Inventory Subscription)  

What this feature does: Increase efficiency and reliability for all inventory data entry by scanning items 

and serial numbers without touching a keyboard – QuickBooks automatically puts the information into 

the right field. If you don't have barcodes, QuickBooks will create them for you. 

How to access it: From the menu bar, choose Edit > Preferences > Items & Inventory > Company 

Preferences Tab, Advanced Inventory Settings. Select the Barcodes tab. QuickBooks will recognize 

barcodes you have stored in custom fields and will auto generate a barcode, as you scan them in. 

You must be logged into the file as the Admin or External Accountant user type and in single user 

mode 

 

Get started quickly with the new barcode feature or let QuickBooks create them for you 
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Use your barcode reader to scan and complete this field in an item record 
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Create purchase orders by scanning product barcodes, increase efficiency and accuracy 

 

Click to enable barcode scanning for receiving items 
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Compare scanned totals against original PO totals 

 

Customize the item list to display the barcode and image 
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Print for scanning convenience 

How does this improve your clients’ efficiency? Small business owners can speed up the time 

required to input and track inventory transactions. Fewer keystrokes are needed from a keyboard 

making it a perfect choice for a busy warehouse recording items received and shipped out. Use 

barcoding to complete transactions with the serial number, if the serial number already exists in 

QuickBooks. 

What pain does this feature solve? Using bar code scanning increases efficiency and reliability for all 

inventory transactions by automatically populating the item from a printed barcode. Barcoding 

improves accuracy when adding new or removing items from inventory.  

What Bar Code Scanners Work? At the time this document was written, Intuit provided the following list 

of bar code scanners that are functional with the new software enhancements: 

 Wasp (9500 – laser, 8900 and 8950 LR CCD and 4500 
 http://www.waspbarcode.com/ 
 
 Adesso Nu Scan 1000U 
 Farsun Laser Barcode Scanner Type FG9100A 
 Ascan Barcode Scanner 
 Numa Wireless NU-2111ZB 
  Acande FG-WX2100 Wireless 
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NNNNEWEWEWEW!!!! FIFO COST LOT HISTORY REPORT 

(QuickBooks Enterprise with Advanced Inventory Subscription)  

What this feature does: Provides the user with visibility into how the FIFO cost lots were being tracked.  

How to access it: With the FIFO preference enabled the report is available from the menu bar by 

choosing Reports > Inventory > FIFO Cost Lot History by Item 

 

New report provides visibility into the how FIFO costs lots 

How does this improve your clients’ efficiency? Users can efficiently track the inventory acquisition 

(purchase, customer return, inventory adjustment, etc.) along with its cost. This provides the user with 

information so they can see that the oldest cost lot is being disbursed first. 

What pain does this feature solve? The calculation for FIFO costing (as well as for Average Costing) is 

done “under the hood” by QuickBooks and was not a financial number a user could track before this 

report. 
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WHAT’S NEW IN QUICKBOOKS FOR MAC FOR 2013 

QuickBooks for Mac users and the accounting professionals who support them will be delighted to see 

enhanced features in this product that mirror many benefits which the Windows users have been enjoying 

for some time. In addition, the interface on forms and reports will be uniquely “Mac.” 

NNNNEWEWEWEW!!!!    GUIDE ME PLUS  

(QuickBooks for Mac)  

What this feature does: Learn about key workflows on demand: Getting Paid, Paying Others and 

Managing your Business. Contextual help as you complete important transactions. 

How to access it: Help > Show > Guide Me 

 

New tutorials and work flow guides make getting started easy! 
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Transaction specific help, just when you need it! 

How does this improve your clients’ efficiency? Dive in and get working quickly with answers to 

questions. Completing a customer’s invoice? Help content will recognize what transaction type you 

are working in and provided guided assistance. 

What pain does this feature solve? Searching for help can be time consuming, with the context 

sensitive help and guided help and videos you have answers to your questions just when you need it! 
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NNNNEWEWEWEW!!!!    ATTACH  DOCUMENTS   

(QuickBooks for Mac)  

What this feature does: Stay organized and keep track of important notes, contracts, receipts and 

document scans. Mac users can select where the storage folder is located. The attached document 

appears on a list when reselecting the Attach icon from a transaction, complete with a very Mac-like 

miniature preview. 

How to access it: Company > Attachments Center 

 

Attach the original source document with the transaction in QuickBooks for Mac 2013 

How does this improve your clients’ efficiency? Important documents are at your fingertips, 

associated with the relevant transaction. Show proof of the details at tax time with little effort. 
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What pain does this feature solve? No need to search through folders in your file cabinet to find the 

receipt for a transaction. 

NNNNEWEWEWEW!!!! AUTOMATIC AND ENCRYPTED BACKUP 

(QuickBooks for Mac) 

What this feature does: Automatically Backup creates a backup every 2-24 hours, depending on how 

you set the Preferences. Encrypting the backup provides internal security. 

How to access it: QuickBooks > Preferences > Backup 

How does this improve your clients’ efficiency? No need to make backups manually throughout the 

day. 

What pain does this feature solve? No fear of losing important data. 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!!     BANK RECONCILIATIONS  

(QuickBooks for Mac)  

What this feature does: Several important improvements when working with bank reconciliations 

including: 

• Sort columns of data for easier reconciliation 

• Exclude transactions after the Statement Ending Date 

• Minor reconciliation discrepancies are now recorded to an expense account (and not to Opening 

Balance Equity) 

• New - Undo Reconciliation function 

• Statement Date is now entered at the beginning of the reconciliation process 

How to access it: Banking > Reconcile and from the Home page in the Banking Section 

 

Sort by column, find transactions, undo last reconciliation and more! 

How does this improve your clients’ efficiency? User friendly interface makes completing bank 

reconciliations easier than before. Bookkeepers can use QuickBooks for Windows to complete the 

bank reconciliation and return it to the Mac user. 

What pain does this feature solve? Reconciliation in prior versions of QuickBooks for Mac did not offer 

the same reconciliation functionality as the Windows products. Was not as user friendly and took 

longer to complete. 
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NNNNEWEWEWEW!!!!    BATCH INVOICING  

(QuickBooks for Mac)  

What this feature does: For professional providers who, on a regular basis, generate the same invoice 

to multiple customers at one time  

How to access it: Customers > Create Batch Invoices 

 

Group customers together that are to be invoiced the same items and same sales price 
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Review the invoice details before creating the invoices 

How does this improve your clients’ efficiency? For users that create recurring invoices to groups of 

like customers, using this new feature saves time. 

What pain does this feature solve? Saves time when creating the same invoiced items and sales price 

for multiple customers in a batch. Users can review the invoices generated and make changes as 

needed. 

     



What’s New in QuickBooks® 2013 

50 

NNNNEWEWEWEW!!!!    IMPORT NAMES AND ITEMS  

(QuickBooks for Mac)  

What this feature does: Import contact information from Mac address book and Gmail contacts. Assign 

contact as Customer, Vendor, Employee or Other Name list. Copy and paste items into data file from 

an Excel file. 

How to access it: File > Import > From Multiple 

 

Get started quickly using QuickBooks for Mac by importing lists 

How does this improve your clients’ efficiency? Select contacts from your Mac address book or Gmail 

contacts for import. No need to enter one at a time, instead copy and paste and assign the proper 

role to each contact. Choose from Customer, Vendor, Employee or Other Names list. You can also 

choose to not import a contact name by deselecting it. 

What pain does this feature solve? Previously, the only method for importing contacts was with the 

Intuit Interchange Format file (.iif), a comma separated file that was not particularly easy to work with. 

If not using that method users had to enter contacts and items one at a time. 
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NNNNEWEWEWEW!!!!    INTUIT PAYMENT NETWORK INTEGRATION  

(QuickBooks for Mac)  

What this feature does: Simplifies getting paid from customers quickly. 

How to access it: Preferences > Add-Ons 

 

Customers can click the IPN link on the invoice to pay online 
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Track customer payment activity conveniently from the IPN Dashboard 

How does this improve your clients’ efficiency? Invoices presented to customers include the Intuit 

Payment Network link for ease in processing payments online. Payment transactions are downloaded 

automatically into your QuickBooks data. 

What pain does this feature solve? Previous versions of QuickBooks Online did not offer a simple and 

easy online payment solution that integrated with the software. 
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NNNNEWEWEWEW!!!!    REPORT REFRESH PREFERENCE   

(QuickBooks for Mac)  

What this feature does: Users can choose to have reports Refresh Automatically or Refresh at a time 

you choose, after you have made your changes. 

How to access it: From any on-screen report. 

How does this improve your clients’ efficiency? With the new preference setting, users can manage 

how they prefer the report refreshes when data has changed. Refresh “on demand”, or automatically 

when data changes. 

What pain does this feature solve? Refreshing reports, particularly on larger files could slow down the 

responsiveness of the program. 
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WHAT’S NEW IN QUICKBOOKS ONLINE 

The list of features in QuickBooks Online Simple Start, Essentials and Plus continues to grow. As with all 

improvements to this online suite of products, new features appear automatically, with no installation or 

conversion steps required. 

NNNNEWEWEWEW!!!!    INCOME LIST WITH MONEY BAR  

(QuickBooks Online Simple Start, Essentials and Plus) 

What this feature does: Provides a “Command Center” to track customer transactions, Estimates and 

Invoices and take action on those transactions. 

How to access it: Customers > Income List 

 

How does this improve your clients’ efficiency? See at a glance how much of your income is unbilled, 

billed, and recently paid. The Money Progress Bar allows user to filter the list of any sales document 

that is open, due or overdue, and then take action on single or multiple items at once.  

What pain does this feature solve? Reducing the chance of errors, accountant and business owner can 

spend time on analysis of the business and not fixing transactions. Prior versions of the software 

required the user to research customer details one at a time, running multiple reports in many 

different windows to see information now presented at a glance. 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!!     DOWNLOAD TRANSACTIONS WORKFLOW 

(QuickBooks Online Simple Start, Essentials and Plus) 

What this feature does: Available for new and existing online banking users. Users can choose to see 

transactions from one account at a time or from multiple accounts at once. Choose to add, match or 

split transactions between accounts. 

How to access it: Banking > Downloaded Transactions 

 

New user interface for managing downloaded transactions 

How does this improve your clients’ efficiency? Business owners can concentrate on business 

building activities knowing that it is easy to download transactions directly into their QuickBooks 

Online file. 

What pain does this feature solve? This feature replaces the “Full Automation” download process, 

providing a much cleaner interface. 
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IIIIMPROVEDMPROVEDMPROVEDMPROVED!!!! SALES TAX FUNCTIONALITY 

(QuickBooks Online Simple Start, Essentials and Plus) 

What this feature does: Ability to setup sales tax (both single and combined rates) so you can charge 

sales tax on invoices and other sales transactions. Sales Tax Groups manage districts with multiple 

sales tax components. 

How to access it: Company Menu Ribbon 

 

New Sales Tax Preferences 
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New Sales Tax Center makes managing sales tax related activities 

 

New Tax drop-down for recording sales tax on sales transactions 
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How does this improve your clients’ efficiency? Better reporting provides details on current and 

upcoming sales tax due by agency. Tax payments can be recorded in the Sales Tax Center, rather 

than using a paid bill or check. 

What pain does this feature solve? Previous versions of QuickBooks Online only offered a single 

default sales tax rate. Previous reports did not provide the level of detail needed for properly reporting 

sales tax amounts. Users no longer have to manage multiple work-around processes for managing 

sales tax. 
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RECOMMENDED SYSTEM REQUIREMENTS 2013 

WINDOWS VERSIONS 

Operating Software Supported  

QuickBooks Pro or Premier 2013 or QuickBooks Enterprise Solutions 13.0: 

• Windows 8, (Will be supported with QuickBooks 2013 R4 and later) 

• Windows 7, all editions including 64-bit, natively installed  

• Windows Vista (SP2 or later), all editions including 64-bit, natively installed  

• Windows XP (SP2 or later), all editions including 64-bit, natively installed  

• Windows Server 2008, Small Business Server 2008, and Windows Server 2003, including 64-bit, 

natively installed  

Database Servers 

• Windows: natively installed Windows 8, Windows 7 (SP1)or Vista with UAC on, XP (SP2 or later), 

Windows Server 2008 R2, Windows Server 2008, Windows Server 2008 - Terminal Server Config., 

Windows Server 2003, Windows Small Business Server 2012, Windows Small Business Server 2011, 

and Windows Small Business Server 2008. 

NOTE: Windows Home Server Edition is not supported. 

• Linux: When using an Enterprise Solutions Database Server-only installation: natively installed 

OpenSUSE 12.2, Fedora 17, Red Hat Enterprise 6.2. 

QuickBooks Pro or Premier Hardware and Operating System Requirements 

(Client and Server)  

• 2.0 GHz processor; 2.4 GHz recommended 

• 1 GB RAM for single user, 2 GB RAM recommended for multiple users 

• 4x CD-ROM drive required for CD installations 

• Display optimized for 1024 x 768 screen resolution or higher with up to 1 Extended monitor 

• Windows  

o U.S. version of only 

o Regional Settings are supported when set to English (United States) with keyboard setting 

to U.S. only 

o Natively installed 
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• Disk space requirements  

o 2.5 GB of disk space (additional space required for data files) 

o Additional software: 250 MB for Microsoft .NET 4.0 Runtime, provided on the QuickBooks 

CD 

o Additional requirements for Intuit Data Protect in QuickBooks Connected Services 

offerings  

• Require minimum 2.0 GB Ram 

• Twice the size of the largest File set to back up + 100MB or twice the size to restore. 

The space is only required from the work folder LocalApplicationData+”Intuit\Intuit 

Data Protect" 

QuickBooks Enterprise Solutions Hardware And Operating System 
Requirements (Client And Server)  

• Client 

o 2.0 GHz processor, 2.4 GHz recommended 

o 1 GB RAM for single user, 2 GB RAM recommended for multiple users (2 GB RAM 

required for Windows 8 64 bit) 

• Server 

o 2.0 GHz processor (1.2 GHz for Linux), 2.4 GHz recommended (2.0 GHz for Linux) 

o 1 GB RAM, 2 GB RAM recommended - Server 

• 4x CD-ROM drive required for CD installations 

• Minimum 1024 x 768 screen resolution or higher with up to 1 Extended monitor 

• Windows 

o U.S. version of Windows only. 

o Regional Settings are supported when set to English (United States) with keyboard setting 

to U.S. only 

o Natively installed  

• Minimum network requirements 

o 100 Mbps network card 

o 100 Mbps switch or router 

o 40 Mbps network bandwidth 

• Disk space (client and server) 

o 2.5 GB of disk space (additional space required for data files) 

o Additional software: 250 MB for Microsoft .NET 4 Runtime, provided on the QuickBooks 

CD 

o Additional requirements for Intuit Data Protect in QuickBooks Connected Services 

offerings  

• Require minimum 2.0 GB Ram 
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• Twice the size of the largest File set to back up + 100MB or twice the size to restore. 

The space is only required from the work folder LocalApplicationData+”Intuit\Intuit 

Data Protect" 

RAM Requirements for Microsoft Terminal Services  

Important: Terminal services is only supported with QuickBooks Enterprise. 

• 5 users: 2-3 GB 

• 10 users: 3-4 GB 

• 15 users: 4-6 GB 

• 20 users: 6-8 GB 

Software Compatibility  

QuickBooks is capable of integrating with hundreds of third-party applications. The following integrations 

are provided with QuickBooks; additional RAM will enhance the use of these features. See Intuit 

Marketplace for the most up-to-date list. 

• Microsoft Office 

o Office 2010 (including Outlook 2010) both on 32 and 64 bit. 

o Preparing letters requires Microsoft Word 2010, 2007, or 2003. 

o Exporting reports requires Microsoft Excel 2010, 2007, or 2003. 

o Contact Synchronization with Microsoft Outlook requires Outlook 2007, 2003, or 2002. 

o Synchronization with Outlook requires QuickBooks Contact Sync for Outlook (the 

download is available at no charge).  

Contact Sync does not work with the Microsoft Business Contact Manager Outlook plug-

in. If a sync is performed, duplicate records could result  

• QuickBooks Point of Sale 2013 V11.0, V10.0, V9.0, and V8.0. 

• Adobe Acrobat Reader: Business Planner functionality and viewing forms requires Adobe Acrobat 

Reader 5.0 or later. 

• Payroll and other online features and services requires Internet access with at least a 56 Kbps 

connection speed (DSL or cable modem recommended).  

• TurboTax 2012 (Personal and Business).  

• Lacerte 2012 and 2011.  

• Pro-Series tax years 2012 and 2011.  

• QuickBooks for Mac 2013 
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Firewall and Antivirus Software Compatibility  

QuickBooks 2013 has been tested with the following firewall and antivirus products.  

NOTE: In some cases, it may be necessary to adjust settings in these products to ensure the best 

possible performance with QuickBooks. 

• Windows 7 Firewall (all editions) 

• Windows Vista Firewall (all editions) 

• Windows XP Firewall (all editions) 

• Symantec Norton AntiVirus, Internet Security, Norton 360 

• McAfee VirusScan Plus, Internet Security, Total Protection 

• Trend Micro PC-cillin Internet Security 

• ZoneAlarm 

NOTE: QuickBooks will work with systems running RAID (Redundant Array of Inexpensive Disks) but 

this is not recommended because performance issues may cause QuickBooks to operate slowly. 

QUICKBOOKS FOR MAC 

System hardware and software requirements, 

Minimum System Requirements 

• Mac OS X v10.7 (Lion) or v10.8 (Mountain Lion) 

• Intel-based processor, Core 2 Duo or higher required 

• Multiuser: Intel Core 2 Duo or higher processor to run server 

• 2 GB RAM (4 GB RAM recommended) 

• CD/DVD drive for installation 

• 250 MB of available disk space 

• Printer: 100% Macintosh-compatible printer, if you plan to print invoices, checks, deposit slips, lists, 

purchase orders, mailing labels, reports, or graphs 

• Checks: Use Intuit Checks if you plan to print checks. Canadian Image Ready Cheques are not 

supported. 

Integration/Compatibility Requirements 

• Export report data requires Apple Numbers '09; Microsoft Excel 2008 or 2011 for Mac. 

• E-mail requires Apple Mail, Microsoft Entourage 2008 or Outlook 2011 for Mac 

• Back up to MobileMe requires paid MobileMe account available separately from Apple, Inc. 

• iCal, iChat, and Address Book are included in Mac OS X installs from Apple, Inc. 

• Accepting credit and debit cards directly into QuickBooks 2013 for Mac requires Intuit Merchant 

Service for QuickBooks for Mac (sold separately); subject to application approval and debit card 
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transactions are processed as Signature Debit, which does not require entering a PIN code. See 

http://payments.intuit.com/legal.jsp for details. 

• Processing payroll, integrated with QuickBooks for Mac, requires paid subscription (sold separately), 

EIN and Internet access. QuickBooks 2013 for Mac works with Intuit QuickBooks Payroll for Mac. 

• QuickBooks Payroll for Mac requires Internet connection and Adobe Reader to print checks and 

forms. Additional fees apply. 

• System requirements for Intuit QuickBooks Payroll for Mac and Aatrix 
Top Pay may differ from those of QuickBooks. For details, visit the company web 
sites at www.macpayroll.com and www.aatrix.com. 

• QuickBooks for Mac 2013 will support one-way conversion from QuickBooks for Windows 2011, 2012 
and 2013  

• QuickBooks for Mac 2013 will only support round tripping with QuickBooks for Windows 2013  

Download Requirements 

You must have all 3 of the following to download QuickBooks: 

• A high-speed Internet connection (DSL, cable modem, or higher) 

• Safari 2.0 or higher 

It is recommended that you keep the original disk image, used to install QuickBooks, if you ever need to 

re-install QuickBooks. However, after installing QuickBooks, you can delete the downloaded disk image 

file from your computer to free up disk space. 

QUICKBOOKS ONLINE 

We recommend a high-speed Internet connection, such as DSL or cable modem. You are welcome to try 

a slower connection, but it will take you a lot longer to get things done. 

Minimum 

• PC or Mac 450 MHz computer with 128 MB of RAM (recommended: 1 GHz computer with 256 MB of 

RAM) 

• Windows XP or later or Mac OS X 10.5 or later 

• 1024x768 screen resolution 

• Internet access (recommended: high-speed connection such as DSL or cable) 

• For Windows users: Adobe Acrobat Reader 6.0 or later is required for printing invoices, checks, and 

other forms (download the latest version at get.adobe.com/reader) 

Supported Browsers (Windows) 

• Internet Explorer for Windows, version 8 or higher 

• Firefox for Windows, version 4 or higher 

• Google Chrome 



What’s New in QuickBooks® 2013 

64 

• Safari for Windows 5.0.1 or higher 

Supported Browsers (Mac) 

• Safari for Mac, version 4.1.1 or higher 

• Firefox for Mac, version 3.6 or higher 

• Google Chrome 

Integration Requirements 

• Exporting report data to Excel requires Excel 97 or later 

• Exporting data to QuickBooks for Windows requires an Internet Explorer ActiveX component (you'll 

be prompted by IE if you don't already have it) 

Mobile Access 

• iPhone: QuickBooks Mobile app from the App Store 

• Android: QuickBooks Mobile app from the Android Market 

• BlackBerry: Go to https://qbo.intuit.com (QuickBooks Online Plus and Simple Start Online 

only) 


